2017 June Release

Which software do I need for using Fabasoft app.ducx?Permanent link for this heading

A popular development environment is currently supported by Fabasoft app.ducx:

  • Eclipse 4.5.1 with
  • Oracle Java SE Development Kit 8 Update 72 (JDK)
  • Apache Ant 1.9.4

Fabasoft app.ducx does not require a local installation of a Fabasoft Folio Domain. Only the lightweight Fabasoft app.ducx plug-in has to be installed on the developer’s computer.